Author Topic: 2007-10-01: I am switching hosts.  (Read 24057 times)

0 Members and 1 Guest are viewing this topic.

Offline JonLeung

  • Administrator
  • *****
  • Posts: 3293
RE: 2007-10-01: I am switching hosts.
« Reply #15 on: October 11, 2007, 06:40:57 AM »
I would guess that those posts and messages were due to the timing of the backup.



I could always remake that topic, you could always repost, and you could PM Zeric again.



bustin would be able to tell you more precisely if it was possible to get them back, but I would think it either isn't, or isn't worth the trouble, sorry to say.  If we did attempt to restore those posts, we may lose any posts we made just now, and that would be discouraging to others if they thought their posts were being removed multiple times.  I would just leave things as they are and move on.

Offline marioman

  • Hero Member
  • *****
  • Posts: 649
RE: 2007-10-01: I am switching hosts.
« Reply #16 on: October 11, 2007, 06:53:19 AM »
JonLeung Said:



I could always remake that topic, you could always repost, and you could PM Zeric again.




I am sure that I could but...



bustin98 Said:

Also let me know if any other quirks pop up for you.




I am just following orders.  



I'll see what I can get worked out.

Offline DarkWolf

  • Hero Member
  • *****
  • Posts: 621
RE: 2007-10-01: I am switching hosts.
« Reply #17 on: October 11, 2007, 01:41:38 PM »
The site wasn't on a Linux box before?  Ewwww...

Offline Maxim

  • Hero Member
  • *****
  • Posts: 974
RE: 2007-10-01: I am switching hosts.
« Reply #18 on: October 12, 2007, 04:31:56 AM »
Checking the image links is easy enough. I used the W3C link checker (after checking it just does HEAD requests rather than try to download the entire site...):



Backslashes in links = bad. Only found in Maps of the Month links, though.



392 broken links in the PC section.



Hmm, 7000 maps at 1 request per second = this is going to take a while. I'll update this post later.

Offline bustin98

  • Administrator
  • *****
  • Posts: 331
RE: 2007-10-01: I am switching hosts.
« Reply #19 on: October 12, 2007, 10:53:19 PM »
The trouble wasn't with the storage of the previous site, but rather the uploading of the data to the new site and the limits that were present. Things had to be done in stages. Then after that the server OS was changed so some things were bound to be screwy.



Thanks for the heads up on this stuff. I'll do what I can.

---

Cool beans

Offline JonLeung

  • Administrator
  • *****
  • Posts: 3293
RE: 2007-10-01: I am switching hosts.
« Reply #20 on: October 17, 2007, 07:20:33 AM »
Did you manage to locate and reupload all of the missing files, bustin?



I noticed a big jump in my space usage ("big" being relative to what it was before, I mean) when I looked at the stats today, so I assume that was that.



Also, at the rate we're using up bandwidth, I think we could get over twenty times as much traffic in here before we come close to our alloted bandwidth...I guess I ahould attempt another big push to get my site out there.

Offline bustin98

  • Administrator
  • *****
  • Posts: 331
RE: 2007-10-01: I am switching hosts.
« Reply #21 on: October 17, 2007, 09:31:24 PM »
I did re-upload the Atlas directory so that would explain the jump.

---

Cool beans

Offline Maxim

  • Hero Member
  • *****
  • Posts: 974
RE: 2007-10-01: I am switching hosts.
« Reply #22 on: October 18, 2007, 05:12:16 AM »
There were a few other broken links (eg. use of backslash) and loads of invalid anchors in the results I posted. It might be worth checking it again, too: http://validator.w3.org/checklink is what I used.