Author Topic: One of my thread seems to be corrupted...  (Read 13339 times)

0 Members and 1 Guest are viewing this topic.

Offline TerraEsperZ

  • Hero Member
  • *****
  • Posts: 2268
One of my thread seems to be corrupted...
« on: February 17, 2013, 05:37:18 PM »
I recently posted an update in my Maps in Progress/Clock Tower (SNES) thread and maybe it's because my attachment was too big (though still under the limit at ~700 kB) but my post never showed up and the thread page seems to end before it should right after the previous message. Is it just taking *that* long to upload the file (~20 minutes at this point) or this the board just go corrupt on me?
Current project that I really should try to finish:
-Drill Dozer (GBA)
-Sonic 3D Blast (Genesis)
-Naya's Quest (PC)

Pending project:
-A ton of stuff that will never be finished

Offline bustin98

  • Administrator
  • *****
  • Posts: 331
Re: One of my thread seems to be corrupted...
« Reply #1 on: February 17, 2013, 05:58:22 PM »
Something is messed up, but I'm not sure why. I split the topic. Re-post your message in the old one and I'll delete the split topic and we'll be back in business.

Offline TerraEsperZ

  • Hero Member
  • *****
  • Posts: 2268
Re: One of my thread seems to be corrupted...
« Reply #2 on: February 17, 2013, 06:09:57 PM »
If you don't mind, I'll try uploading the same image in a test thread here, so to be sure it's not an issue with the board not liking attachment that are apparently too big.
Current project that I really should try to finish:
-Drill Dozer (GBA)
-Sonic 3D Blast (Genesis)
-Naya's Quest (PC)

Pending project:
-A ton of stuff that will never be finished

Offline TerraEsperZ

  • Hero Member
  • *****
  • Posts: 2268
Re: One of my thread seems to be corrupted...
« Reply #3 on: February 17, 2013, 06:13:07 PM »
Yup, it did the same thing. Just delete that "Picture attachment test" thread too and I'll simply host the image off-site for the time being. It's annoying because the forum only says the total size for a post cannot exceed 1024 kB but it never says anything about a limit for any individual file.
Current project that I really should try to finish:
-Drill Dozer (GBA)
-Sonic 3D Blast (Genesis)
-Naya's Quest (PC)

Pending project:
-A ton of stuff that will never be finished

Offline TerraEsperZ

  • Hero Member
  • *****
  • Posts: 2268
Re: One of my thread seems to be corrupted...
« Reply #4 on: February 17, 2013, 06:24:45 PM »
I remade my post in the original thread (and remade the first post that was split in the other thread) so you can pretty much delete the split. Thanks for helping even though the board ended up not letting you.
Current project that I really should try to finish:
-Drill Dozer (GBA)
-Sonic 3D Blast (Genesis)
-Naya's Quest (PC)

Pending project:
-A ton of stuff that will never be finished

Offline TerraEsperZ

  • Hero Member
  • *****
  • Posts: 2268
Re: One of my thread seems to be corrupted...
« Reply #5 on: May 15, 2014, 05:12:22 PM »
Okay, I know this thread is very old but the same hugging thing just happened *again*! I tried to star a new thread with the name "Drill Dozer (GBA)" and attached a 818 kB image file to it and *BAM*, it's was gone before being even posted.

Seriously, *every* time I attach a file to a post that's smaller the 1024 kB yet bigger than some arbitrary size that's not mentioned anywhere, my post vanishes and trying to remake it under the same name ends up messing up the board even more. bustin98, is there a maximum individual attachment file size you can share with us?
Current project that I really should try to finish:
-Drill Dozer (GBA)
-Sonic 3D Blast (Genesis)
-Naya's Quest (PC)

Pending project:
-A ton of stuff that will never be finished

Offline mahendar

  • Newbie
  • *
  • Posts: 4
Re: One of my thread seems to be corrupted...
« Reply #6 on: May 25, 2017, 04:03:57 AM »
anything else. My components hive can be accessed from the below link